SMS system is down

Incident Report for GEM SUITE

Update

SMS system is down, issue with our international SMS provider.
Posted May 20, 2025 - 09:04 EDT

Identified

SMS between Canadian numbers now work, international SMS will be fixed soon.
Posted May 16, 2025 - 09:34 EDT

Investigating

We are currently investigating this issue.
Posted May 15, 2025 - 09:37 EDT
This incident affects: GEM-SUITE.